Exchange 2010 Hybrid Configuration wizard – routing domain not visible

by Henrik Walther [Published on 8 Aug. 2012 / Last Updated on 8 Aug. 2012]

So after having run the Exchange 2010 Hybrid Configuration wizard (HCW), the "tenant.mail.onmicrosoft.com" domain (used for routing purposes between on-prem and Exchange Online) is stamped on on-prem mailbox users and from there replicated to the Office 365 users via DirSync. But you notice you don't see it under domains in the Office 365 portal: You wonder what went wrong… Don’t worry. This is by design. You will see the domain when you connect to the tenant with PowerShell and run: Get-MsolDomain as well as Get-AcceptedDomain In addition, the domain appears in the FOPE administration center: But the “tenant.mail.onmicrosoft.com” domain is filtered out of the Office 365 Portal UI. Nothing broke… :) Until later,Henrik Walther

So after having run the Exchange 2010 Hybrid Configuration wizard (HCW), the "tenant.mail.onmicrosoft.com" domain (used for routing purposes between on-prem and Exchange Online) is stamped on on-prem mailbox users and from there replicated to the Office 365 users via DirSync.

But you notice you don't see it under domains in the Office 365 portal:

clip_image004

You wonder what went wrong…

Don’t worry. This is by design. You will see the domain when you connect to the tenant with PowerShell and run:

Get-MsolDomain as well as Get-AcceptedDomain

clip_image002

clip_image001

In addition, the domain appears in the FOPE administration center:

clip_image001[5]

But the “tenant.mail.onmicrosoft.com” domain is filtered out of the Office 365 Portal UI.

Nothing broke… :)

Until later,
Henrik Walther

Add Review or Comment

Featured Links